<!DOCTYPE html>
<!--[if IE 9]>
				<html class=' lxb_af-template_tags-get_html-ie9' lang="en-US">
			<![endif]-->
<!--[if !(IE 9)]><!-->
<html class='' lang="en-US">
<!--<![endif]-->
<head>
<meta charset='UTF-8' /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Consumers advised to not eat Josie’s Organics organic baby spinach or Fresh Thyme organic baby spinach with a best by date on or around 10/23/2021 due to E. coli - Food Poison Journal</title>
<meta name="description" content="The Minnesota Department of Health (MDH) and Minnesota Department of Agriculture (MDA) are working with the Centers for Diseases Control and Prevention" />
<link rel="canonical" href="https://www.foodpoisonjournal.com/food-poisoning-information/consumers-advised-to-not-eat-josies-organics-organic-baby-spinach-or-fresh-thyme-organic-baby-spinach-with-a-best-by-date-on-or-around-10-23-2021-due-to-e-coli/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Consumers advised to not eat Josie’s Organics organic baby spinach or Fresh Thyme organic baby spinach with a best by date on or around 10/23/2021 due to E. coli" />
<meta property="og:description" content="The Minnesota Department of Health (MDH) and Minnesota Department of Agriculture (MDA) are working with the Centers for Diseases Control and Prevention" />
<meta property="og:url" content="https://www.foodpoisonjournal.com/food-poisoning-information/consumers-advised-to-not-eat-josies-organics-organic-baby-spinach-or-fresh-thyme-organic-baby-spinach-with-a-best-by-date-on-or-around-10-23-2021-due-to-e-coli/" />
<meta property="og:site_name" content="Food Poison Journal" />
<meta property="article:published_time" content="2021-11-16T17:43:25+00:00" />
<meta property="article:modified_time" content="2021-11-16T17:46:54+00:00" />
<meta property="og:image" content="https://www.foodpoisonjournal.com/wp-content/themes/lxb-apple-fritter/img/default-share-image.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@bmarler" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Bill Marler" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.foodpoisonjournal.com/#website","url":"https://www.foodpoisonjournal.com/","name":"Food Poison Journal","description":"Food Poisoning Outbreaks and Litigation: Surveillance and Analysis","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.foodpoisonjournal.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.foodpoisonjournal.com/food-poisoning-information/consumers-advised-to-not-eat-josies-organics-organic-baby-spinach-or-fresh-thyme-organic-baby-spinach-with-a-best-by-date-on-or-around-10-23-2021-due-to-e-coli/#webpage","url":"https://www.foodpoisonjournal.com/food-poisoning-information/consumers-advised-to-not-eat-josies-organics-organic-baby-spinach-or-fresh-thyme-organic-baby-spinach-with-a-best-by-date-on-or-around-10-23-2021-due-to-e-coli/","name":"Consumers advised to not eat Josie\u2019s Organics organic baby spinach or Fresh Thyme organic baby spinach with a best by date on or around 10/23/2021 due to E. coli - Food Poison Journal","isPartOf":{"@id":"https://www.foodpoisonjournal.com/#website"},"datePublished":"2021-11-16T17:43:25+00:00","dateModified":"2021-11-16T17:46:54+00:00","author":{"@id":"https://www.foodpoisonjournal.com/#/schema/person/4e36dedd30acf20caa8c848625beb591"},"description":"The Minnesota Department of Health (MDH) and Minnesota Department of Agriculture (MDA) are working with the Centers for Diseases Control and Prevention","breadcrumb":{"@id":"https://www.foodpoisonjournal.com/food-poisoning-information/consumers-advised-to-not-eat-josies-organics-organic-baby-spinach-or-fresh-thyme-organic-baby-spinach-with-a-best-by-date-on-or-around-10-23-2021-due-to-e-coli/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.foodpoisonjournal.com/food-poisoning-information/consumers-advised-to-not-eat-josies-organics-organic-baby-spinach-or-fresh-thyme-organic-baby-spinach-with-a-best-by-date-on-or-around-10-23-2021-due-to-e-coli/"]}]},{"@type":"BreadcrumbList","@id":"https://www.foodpoisonjournal.com/food-poisoning-information/consumers-advised-to-not-eat-josies-organics-organic-baby-spinach-or-fresh-thyme-organic-baby-spinach-with-a-best-by-date-on-or-around-10-23-2021-due-to-e-coli/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.foodpoisonjournal.com/"},{"@type":"ListItem","position":2,"name":"Food Poisoning Information","item":"https://www.foodpoisonjournal.com/food-poisoning-information/"},{"@type":"ListItem","position":3,"name":"Consumers advised to not eat Josie\u2019s Organics organic baby spinach or Fresh Thyme organic baby spinach with a best by date on or around 10/23/2021 due to E. coli"}]},{"@type":"Person","@id":"https://www.foodpoisonjournal.com/#/schema/person/4e36dedd30acf20caa8c848625beb591","name":"Bill Marler","image":{"@type":"ImageObject","@id":"https://www.foodpoisonjournal.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/83539b01d86872d1c5b7cfea21b1d6d1?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/83539b01d86872d1c5b7cfea21b1d6d1?s=96&d=mm&r=g","caption":"Bill Marler"},"description":"Bill Marler is an accomplished personal injury lawyer and national expert on foodborne illness litigation. He began representing victims of foodborne illness in 1993, when he represented Brianne Kiner, the most seriously injured survivor of the Jack in the Box E. coli O157:H7 outbreak, resulting in her landmark $15.6 million settlement. Marler founded Food Safety News in 2009.","sameAs":["http://www.marlerclark.com/lawyers/view/william-marler","https://twitter.com/bmarler"],"url":"https://www.foodpoisonjournal.com/author/bill-marler/"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Food Poison Journal &raquo; Feed" href="https://www.foodpoisonjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Food Poison Journal &raquo; Comments Feed" href="https://www.foodpoisonjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Food Poison Journal &raquo; Consumers advised to not eat Josie’s Organics organic baby spinach or Fresh Thyme organic baby spinach with a best by date on or around 10/23/2021 due to E. coli Comments Feed" href="https://www.foodpoisonjournal.com/food-poisoning-information/consumers-advised-to-not-eat-josies-organics-organic-baby-spinach-or-fresh-thyme-organic-baby-spinach-with-a-best-by-date-on-or-around-10-23-2021-due-to-e-coli/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.foodpoisonjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.foodpoisonjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.foodpoisonjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.grecaptcha-badge { 
								visibility: hidden; 
							}
</style>
<link rel='stylesheet' id='fontawesome-css' href='https://www.foodpoisonjournal.com/wp-content/plugins/lxb-font-awesome/css/font-awesome.css?ver=4.3.0-0.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='lxb_af-enqueue-sass-front-css' href='https://www.foodpoisonjournal.com/wp-content/themes/lxb-apple-fritter/css/front.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.foodpoisonjournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.foodpoisonjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='lxb_af-enqueue-script-js-extra'>
/* <![CDATA[ */
var LXB_AF_Breakpoints = {"full_bleed":"1710","max":"1100","large":"900","medium":"770","small":"580","xsmall":"400","min":"320"};
var LXB_AF_REST = {"media":"https:\/\/www.foodpoisonjournal.com\/wp-json\/lxb_af\/v1\/media\/","autocomplete":"https:\/\/www.foodpoisonjournal.com\/wp-json\/lxb_af\/v1\/autocomplete\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodpoisonjournal.com/wp-content/themes/lxb-apple-fritter/js/script.js?ver=9.1' id='lxb_af-enqueue-script-js'></script>
<link rel="https://api.w.org/" href="https://www.foodpoisonjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.foodpoisonjournal.com/wp-json/wp/v2/posts/42925" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.foodpoisonjournal.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.foodpoisonjournal.com/?p=42925' />
<link rel="alternate" type="application/json+oembed" href="https://www.foodpoisonjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.foodpoisonjournal.com%2Ffood-poisoning-information%2Fconsumers-advised-to-not-eat-josies-organics-organic-baby-spinach-or-fresh-thyme-organic-baby-spinach-with-a-best-by-date-on-or-around-10-23-2021-due-to-e-coli%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.foodpoisonjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.foodpoisonjournal.com%2Ffood-poisoning-information%2Fconsumers-advised-to-not-eat-josies-organics-organic-baby-spinach-or-fresh-thyme-organic-baby-spinach-with-a-best-by-date-on-or-around-10-23-2021-due-to-e-coli%2F&#038;format=xml" />
<script type='text/javascript'>
	var _gaq = _gaq || [];
				
	_gaq.push(['b._setAccount', 'UA-1734745-29']);
	_gaq.push(['b._trackPageview']);
									
	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<style>
				.mc_website, body .main .mc_website {
					border: 0 !important;
					clip: rect( 1px, 1px, 1px, 1px );
					height: 0 !important;
					overflow: hidden !important;
					padding: 0 !important;
					position: absolute !important;
					width: 0 !important;
				}
				
				.screen-reader-text {
					clip: rect( 1px, 1px, 1px, 1px );
					height: 1px;
					overflow: hidden;
					position: absolute !important;
					width: 1px;
				}
			</style>
<style class='lxb_af-inline_css'>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</style>

<style>.lxb_af-header_text,h1,h2,h3,h4,h5,h6,dt,nav,.lxb_af-button,button,input[type='submit'] { font-family: 'Source Sans Pro', Verdana, Arial }.lxb_af-body_text, .lxb_af-accent-body_text, nav.lxb_af-template_tags-get_breadcrumbs, body { font-family: 'Source Sans Pro', Verdana, Arial }</style>
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel='preload' as='style' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C700%2C700i&display=swap' />
<link data-lxb_af_media_switch='all' rel='stylesheet' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C700%2C700i&display=swap' media='print'>
<link rel="icon" href="https://www.foodpoisonjournal.com/files/2017/09/cropped-cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.foodpoisonjournal.com/files/2017/09/cropped-cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.foodpoisonjournal.com/files/2017/09/cropped-cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.foodpoisonjournal.com/files/2017/09/cropped-cropped-favicon-270x270.png" />
<meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="profile" href="//gmpg.org/xfn/11"><style> iframe[src*="disqusads"],iframe[src*="ads-iframe"]{ display: none !important; } </style> <style>
				.lxb_accordion_links_icon_widget-links-rainbow [class*='twitter']   { color: #3bb1f3; }
				.lxb_accordion_links_icon_widget-links-rainbow [class*='facebook']  { color: #3b5998; }
				.lxb_accordion_links_icon_widget-links-rainbow [class*='google']    { color: #dd4b39; }
				.lxb_accordion_links_icon_widget-links-rainbow [class*='linkedin']  { color: #007bb6; }
				.lxb_accordion_links_icon_widget-links-rainbow [class*='flickr']    { color: #ff0084; }
				.lxb_accordion_links_icon_widget-links-rainbow [class*='instagram'] { color: #3f729b; }
				.lxb_accordion_links_icon_widget-links-rainbow [class*='pinterest'] { color: #c92228; }
				.lxb_accordion_links_icon_widget-links-rainbow [class*='youtube']   { color: #bb0000; }

				.lxb_accordion_links_icon_widget-links-black .lxb_accordion_links_icon_widget-link > * { color: black; }
				.lxb_accordion_links_icon_widget-links-white .lxb_accordion_links_icon_widget-link > * { color: white; }

				.lxb_accordion_links_icon_widget-sr_only {
					position: absolute;
					width: 1px;
					height: 1px;
					padding: 0;
					margin: -1px;
					overflow: hidden;
					clip: rect(0,0,0,0);
					border: 0;
				}

			</style>
<style type='text/css'>  </style><style type='text/css'> #lxb_af-marquee-3 h1.lxb_af-marquee-widget-title { font-size: 68px;}
				@media ( max-width : 580px ) {
						#lxb_af-marquee-3 h1.lxb_af-marquee-widget-title {
							font-size: 54.4px;
						}
					}
			
				@media ( max-width : 400px ) {
						#lxb_af-marquee-3 h1.lxb_af-marquee-widget-title {
							font-size: 43.52px;
						}
					}
			#lxb_af-marquee-3 p.lxb_af-marquee-widget-tagline { font-size: 19px;}
				@media ( max-width : 580px ) {
						#lxb_af-marquee-3 p.lxb_af-marquee-widget-tagline {
							font-size: 16px;
						}
					}
			
				@media ( max-width : 400px ) {
						#lxb_af-marquee-3 p.lxb_af-marquee-widget-tagline {
							font-size: 16px;
						}
					}
			#lxb_af-marquee-5 h1.lxb_af-marquee-widget-title { font-size: 45px;}
				@media ( max-width : 580px ) {
						#lxb_af-marquee-5 h1.lxb_af-marquee-widget-title {
							font-size: 36px;
						}
					}
			
				@media ( max-width : 400px ) {
						#lxb_af-marquee-5 h1.lxb_af-marquee-widget-title {
							font-size: 28.8px;
						}
					}
			#lxb_af-marquee-5 p.lxb_af-marquee-widget-tagline { font-size: 13px;}
				@media ( max-width : 580px ) {
						#lxb_af-marquee-5 p.lxb_af-marquee-widget-tagline {
							font-size: 16px;
						}
					}
			
				@media ( max-width : 400px ) {
						#lxb_af-marquee-5 p.lxb_af-marquee-widget-tagline {
							font-size: 16px;
						}
					}
			#lxb_af-marquee-7 p.lxb_af-marquee-widget-tagline { font-size: 18px;}
				@media ( max-width : 580px ) {
						#lxb_af-marquee-7 p.lxb_af-marquee-widget-tagline {
							font-size: 16px;
						}
					}
			
				@media ( max-width : 400px ) {
						#lxb_af-marquee-7 p.lxb_af-marquee-widget-tagline {
							font-size: 16px;
						}
					}
			 </style><style type='text/css'> 
					@media( min-width : 770px ) {
						#lxb_af-nav-13 nav > .lxb_af-nav_walker-item:not( :first-child ) { margin-left: 12px; }
						#lxb_af-nav-13 nav > .lxb_af-nav_walker-item:not( :last-child ) { margin-right: 12px; }						
					}
				 </style><style type='text/css'>  </style><style type='text/css'> 
								/* global */
								#search-5 form {  border-color : #dedcd4 ;  border-width: 1px; border-style: solid;  }
							
								/* global */
								#search-7 form {  border-color : #dce3e9 ;  border-width: 1px; border-style: solid;  }
							
									/* global, with legacy media query */
									@media ( min-width : 770px ) {
										#lxb_af-firm_credit-5 {  padding : 0 0 30px 0 ;  }
									}
								
									/* global, with legacy media query */
									@media ( min-width : 770px ) {
										#lxb_af-firm_credit-7 {  padding : 0 0 0 50px ;  }
									}
								
									/* global, with legacy media query */
									@media ( min-width : 770px ) {
										#lxb_af-marquee-3 {  padding : 50px 0 45px 0 ;  }
									}
								
									/* global, with legacy media query */
									@media ( min-width : 770px ) {
										#lxb_af-marquee-5 {  padding : 7px 0 7px 0 ;  }
									}
								
									/* global, with legacy media query */
									@media ( min-width : 770px ) {
										#lxb_af-marquee-7 {  padding : 10px 0px 45px 76px ;  }
									}
								 </style> </head>
<body class="post-template-default single single-post postid-42925 single-format-standard lxb_af-is_front_end lxb_af-content-width-660 lxb_af-is_first_page lxb_af-is_paginationed_page lxb_af-user_is_not_priveleged lxb_af-is_not_cards lxb_af-is_not_magazine lxb_af-main-sidebar-float-right lxb_af-globals-page_layout-advanced_layouts-magazine lxb_af-globals-design-post_share_icon_color_scheme-a7a6a2 lxb_af-globals-design-author_follow_icon_color_scheme-rainbow lxb_af-globals-fonts-pairing-source_sans lxb_af-header-top_stripe-vertical_whitespace-500 lxb_af-header-top_stripe-position-fixed lxb_af-header-top_stripe-drop_shadow-rgba00008 lxb_af-header-masthead-widget_layout-default lxb_af-header-bottom_stripe-widget_layout-grid lxb_af-main-layout_design-archive_header-loop lxb_af-main-content-post_byline_href-user_url lxb_af-main-content-categories-post_header lxb_af-main-content-nascar-in_post_footerindex_after_post lxb_af-main-content-nascar_which_links-printtwitterfacebookemaillinkedingoogle_plus lxb_af-main-content-post_author_bio_box-1 lxb_af-main-content-related_posts-1 lxb_af-main-content-related_posts_section_title-iclassicon-share-square-oiRelatedPosts lxb_af-main-home_page_featured-box-constrained lxb_af-main-interstitial-which_templates-single-post lxb_af-main-interstitial-after_which_paragraph-after lxb_af-main-main_footer-widget_layout-grid lxb_af-footer-trailer_contact-align-left lxb_af-footer-trailer_contact-width-311 lxb_af-footer-trailer_extras-align-right lxb_af-footer-trailer_extras-width-811  has_support_pin ">
<a class='screen-reader-text lxb_af-template_tags-get_skip_link' href='#lxb_af-loop'>Skip to content</a>
<div class='lxb_af-page'>
<header role='banner' class='lxb_af lxb_af-box-full lxb_af-panel lxb_af-panel-header lxb_af-grid-parade'>
<div id='lxb_af-widgets-top_stripe' class='lxb_af lxb_af-box-full lxb_af-drop_shadow-rgba0-0-08 lxb_af-position-fixed lxb_af-text_decoration-none lxb_af-vertical_whitespace-500 lxb_af-widgets lxb_af-widgets-top_stripe lxb_af-grid-parade lxb_af-grid-display-table     lxb_af-hamburger_grandparent lxb_af-hamburger_grandparent-is_closed lxb_af-has_bg  '>
<div class='lxb_af-top_stripe-inner_wrapper lxb_af-inner_wrapper lxb_af-grid-clear lxb_af-hamburger_parent lxb_af-hamburger_parent-is_closed'>
<section id="lxb_af-hamburger-3" class="lxb_af-widget lxb_af-hamburger lxb_af-grid-display-table_cell lxb_af-widgets-top_stripe-widget lxb_af-hamburger-position- lxb_af-hide_edit_shortcut"><h3 class='lxb_af-hamburger-widget-toggle-title lxb_af-hamburger-widget-toggle-position-left'><a aria-label='Menu' aria-expanded='false' class='lxb_af-hamburger-widget-toggle lxb_af-toggle lxb_af-hide-gt-medium lxb_af-toggle-is_closed' href='#'><span class='lxb_af-hamburger-widget-toggle_icon icon-reorder lxb_af-hamburger-widget-toggle_icon-size_500'></span> <span class='lxb_af-hamburger-widget-toggle_label lxb_af-hamburger-widget-toggle_label-icon-reorder screen-reader-text'>Menu</span></a></h3></section><section id="lxb_af-nav-3" class="lxb_af-widget lxb_af-nav lxb_af-grid-display-table_cell lxb_af-widgets-top_stripe-widget lxb_af-is_not_hamburger lxb_af-has_hamburger_sibling lxb_af-hide-lt-medium lxb_af-is_not_stuck_to_hamburger lxb_af-is_neither_hamburger_nor_stuck_to_hamburger lxb_af-text_align-left lxb_af-grid-width-4_of_11"><nav aria-label="global-navigation" class="lxb_af-nav-widget lxb_af-nav-widget-global-navigation" style="  text-transform: capitalize;  "><span class=' menu-item menu-item-type-custom menu-item-object-custom lxb_af-nav_walker-item '><a href='/' class='lxb_af-nav_walker-item-link lxb_af-nav_walker-item-text_link  '>Home</a></span><span class=' menu-item menu-item-type-post_type menu-item-object-page lxb_af-nav_walker-item '><a href='https://www.foodpoisonjournal.com/about/' class='lxb_af-nav_walker-item-link lxb_af-nav_walker-item-text_link  '>About</a></span><span class=' menu-item menu-item-type-post_type menu-item-object-page lxb_af-nav_walker-item '><a href='https://www.foodpoisonjournal.com/services/' class='lxb_af-nav_walker-item-link lxb_af-nav_walker-item-text_link  '>Services</a></span><span class=' menu-item menu-item-type-post_type menu-item-object-page lxb_af-nav_walker-item '><a href='https://www.foodpoisonjournal.com/contact/' class='lxb_af-nav_walker-item-link lxb_af-nav_walker-item-text_link  '>Contact</a></span></nav></section><section id="lxb_af-firm_credit-7" class="lxb_af-widget lxb_af-firm_credit lxb_af-grid-display-table_cell lxb_af-widgets-top_stripe-widget lxb_af-is_not_hamburger lxb_af-has_hamburger_sibling lxb_af-is_stuck_to_hamburger lxb_af-hamburger-position- lxb_af-text_align-left lxb_af-padding-0 0 0 50px lxb_af-grid-width-5_of_11"><div class='lxb_af-firm_credit-widget-logo-wrap'><a class='lxb_af-client-get_linked_logo lxb_af-client-get_linked_logo-firm_credit-widget lxb_af-client-get_linked_logo-firm_credit-widget-style-left' href='http://www.marlerclark.com/'><img loading='lazy' decoding='async' width='220' height='45' class='lxb_af-client-get_logo' src='https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-440x90.png' alt='Marler Clark logo' srcset='https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-550x113.png 550w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-150x31.png 150w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-300x62.png 300w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-768x158.png 768w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-640x131.png 640w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-40x8.png 40w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-80x16.png 80w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-160x33.png 160w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-320x66.png 320w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse.png 1100w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-367x75.png 367w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-734x151.png 734w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-275x57.png 275w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-825x170.png 825w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-220x45.png 220w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-440x90.png 440w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-660x136.png 660w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-880x181.png 880w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-184x38.png 184w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-917x188.png 917w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-138x28.png 138w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-413x85.png 413w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-688x141.png 688w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-963x198.png 963w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-123x25.png 123w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-110x23.png 110w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-330x68.png 330w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-600x123.png 600w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-344x71.png 344w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-55x11.png 55w' sizes='( max-width: 770px ) calc( 100vw - 30px ), 220px'></a></div></section><section id="lxb_af-nav-13" class="lxb_af-widget lxb_af-nav lxb_af-grid-display-table_cell lxb_af-widgets-top_stripe-widget lxb_af-is_not_hamburger lxb_af-has_hamburger_sibling lxb_af-hide-lt-medium lxb_af-is_not_stuck_to_hamburger lxb_af-is_neither_hamburger_nor_stuck_to_hamburger lxb_af-text_align-right lxb_af-grid-width-2_of_6"><nav aria-label="primary-right" class="lxb_af-nav-widget lxb_af-nav-widget-primary-right" style="  text-transform: ;  "><span class=' menu-item menu-item-type-post_type menu-item-object-page lxb_af-nav_walker-item '><a href='https://www.foodpoisonjournal.com/topics/' class='lxb_af-nav_walker-item-link lxb_af-nav_walker-item-text_link  '>Topics</a></span><span class=' menu-item menu-item-type-post_type menu-item-object-page lxb_af-nav_walker-item '><a href='https://www.foodpoisonjournal.com/subscribe/' class='lxb_af-nav_walker-item-link lxb_af-nav_walker-item-text_link  '>Subscribe</a></span></nav></section><section id="lxb_af-divider-3" class="lxb_af-widget lxb_af-divider lxb_af-grid-display-table_cell lxb_af-widgets-top_stripe-widget lxb_af-is_not_hamburger lxb_af-has_hamburger_sibling lxb_af-hide-lt-medium lxb_af-is_not_stuck_to_hamburger lxb_af-is_neither_hamburger_nor_stuck_to_hamburger">
<div style=' background-color: transparent;  width: 0px;' class='lxb_af-divider-widget-div'></div>
</section><section id="lxb_af-skinny_search-3" class="lxb_af-widget lxb_af-skinny_search lxb_af-grid-display-table_cell lxb_af-widgets-top_stripe-widget lxb_af-is_not_hamburger lxb_af-has_hamburger_sibling lxb_af-hide-lt-medium lxb_af-is_not_stuck_to_hamburger lxb_af-is_neither_hamburger_nor_stuck_to_hamburger lxb_af-hide_edit_shortcut">
<span class='lxb_af-skinny_search-controller-wrap'><a href='#' class='lxb_af-skinny_search-controller'><span class='icon-search'></span> <span class='lxb_af-hide-gt-medium'>Search</span></a></span>
<form method='get' class='lxb_af-skinny_search overlay' data-controller='lxb_af-skinny_search-controller' data-closer='lxb_af-skinny_search-closer' action='https://www.foodpoisonjournal.com' role='search'>
<a href='#' class='lxb_af-skinny_search-closer'><span class='icon-close'></span> <span class='screen-reader-text'>Close</span></a>
<div class='lxb_af-skinny_search-inner inner'>
<div class='lxb_af-skinny_search-fieldset'>
<span class='icon-search'></span>
<label class='screen-reader-text' for='lxb_af-s-441498'>Enter Search Terms</label>
<!--[if IE 9]>
				<input class='lxb_af-template_tags-get_search_form-search' type='search' id='lxb_af-s-441498' value='Enter Search Terms' name='s'>
			<![endif]-->
<!--[if !(IE 9)]><!-->
<input class='lxb_af-template_tags-get_search_form-search' type='search' placeholder='Enter Search Terms' id='lxb_af-s-441498' name='s'>
<!--<![endif]-->
</div>
<div class='lxb_af-skinny_search-fieldset'>
<button class='lxb_af-template_tags-get_search_form-submit lxb_af-button' value='Search'>Search </button>
</div>
</div>
</form>
</section>
</div>
</div>
<div id='lxb_af-widgets-masthead' class='lxb_af lxb_af-box-full lxb_af-hide_from_media- lxb_af-min_height- lxb_af-text_decoration-none lxb_af-widget_layout-default lxb_af-widgets lxb_af-widgets-masthead lxb_af-grid-parade lxb_af-grid-display-normal     lxb_af-not_hamburger_grandparent lxb_af-has_bg  '>
<div class='lxb_af-masthead-inner_wrapper lxb_af-inner_wrapper lxb_af-grid-clear '>
<section id="lxb_af-marquee-3" class="lxb_af-widget lxb_af-marquee lxb_af-widgets-masthead-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling lxb_af-grid-align-center lxb_af-text_align-center lxb_af-padding-50px 0 45px 0 lxb_af-center_if_narrow lxb_af-layout_options-lxb_af-center_if_narrow lxb_af-grid-width-1_of_1"><a class='lxb_af-blog-get_linked_logo lxb_af-blog-get_linked_logo-marquee-widget lxb_af-blog-get_linked_logo-marquee-widget-size- lxb_af-blog-get_linked_logo-marquee-widget-style-top lxb_af-blog-get_linked_logo-vertical_align_top' href='https://www.foodpoisonjournal.com'><img loading='lazy' decoding='async' width='69' height='69' class='lxb_af-blog-get_logo lxb_af-blog-get_logo-get_linked_logo lxb_af-blog-get_logo-get_linked_logo-marquee-widget lxb_af-blog-get_logo-get_linked_logo-marquee-widget-size- lxb_af-blog-get_logo-get_linked_logo-marquee-widget-style-top lxb_af-blog-get_logo-get_linked_logo-vertical_align_top' src='https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-138x138.png' alt='Food Poison Journal logo' srcset='https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-550x550.png 550w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-150x150.png 150w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-300x300.png 300w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-768x768.png 768w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-640x640.png 640w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-40x40.png 40w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-80x80.png 80w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-160x160.png 160w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-320x320.png 320w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-32x32.png 32w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-50x50.png 50w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-64x64.png 64w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-96x96.png 96w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-128x128.png 128w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon.png 1100w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-367x367.png 367w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-734x734.png 734w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-275x275.png 275w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-825x825.png 825w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-220x220.png 220w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-440x440.png 440w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-660x660.png 660w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-880x880.png 880w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-184x184.png 184w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-917x917.png 917w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-138x138.png 138w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-413x413.png 413w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-688x688.png 688w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-963x963.png 963w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-123x123.png 123w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-110x110.png 110w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-330x330.png 330w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-600x600.png 600w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-344x344.png 344w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-55x55.png 55w' sizes='( max-width: 770px ) calc( 100vw - 30px ), 69px'></a>
<div class='lxb_af-marquee-widget-title_tagline_wrap lxb_af-marquee-widget-title_tagline_wrap-bottom vertical_align_top '>
<h1 style=' text-shadow : 2px 2px 3px rgba(0,0,0,0.3); ' class='lxb_af-marquee-widget-title lxb_af-marquee-widget-title-has_logo-top  accent_parent- lxb_af-accent_parent-light lxb_af-accent_parent- lxb_af-accent_parent- lxb_af-accent_parent- lxb_af-header- lxb_af-header-'>
<a style=' color:#ffffff; ' class='lxb_af-marquee-widget-title-link' href='https://www.foodpoisonjournal.com'><span class='lxb_af-formatting-accent lxb_af-body_text lxb_af-accent-light lxb_af-accent- lxb_af-accent- lxb_af-accent-'>Food Poison Journal</span></a>
</h1>
<p style=' text-shadow : 1px 1px 2px rgba(0,0,0,0.3);   color:rgba(225,225,225,0.75); ' class='lxb_af-marquee-widget-tagline lxb_af-marquee-widget-tagline-has_logo-top lxb_af-accent-light lxb_af-header_text'>Food Poisoning Outbreaks and Litigation: Surveillance and Analysis</p>
</div>
</section>
</div>
</div>
</header>
<main role="main" class="lxb_af lxb_af-archive_header-loop lxb_af-border_color-rgba222-220-212-075 lxb_af-border_width-4 lxb_af-box-full lxb_af-panel lxb_af-panel-main">
<div class="lxb_af-grid-parade lxb_af-parade-loop-sidebar lxb_af">
<div id="lxb_af-loop" class="lxb_af-loop lxb_af-grid-width-8_of_11">
<nav role='navigation' class='lxb_af-grid-box-constrained lxb_af-template_tags-get_breadcrumbs'><span><span><a href="https://www.foodpoisonjournal.com/">Home</a> &gt; <span><a href="https://www.foodpoisonjournal.com/food-poisoning-information/">Food Poisoning Information</a> &gt; <span class="breadcrumb_last" aria-current="page">Consumers advised to not eat Josie’s Organics organic baby spinach or Fresh Thyme organic baby spinach with a best by date on or around 10/23/2021 due to E. coli</span></span></span></span></nav>
<article data-qa="exclude" class="post-42925 post type-post status-publish format-standard hentry category-food-poisoning-information tag-e-coli-attorney tag-e-coli-lawsuit tag-e-coli-lawyer lxb_af-post lxb_af-post-first lxb_af-not_card lxb_af-grid-not-magazine-cell">
<header role="presentation" class="lxb_af-post_header lxb_af-grid-parade">
<h1 class='lxb_af-template_tags-get_post_title'>Consumers advised to not eat Josie’s Organics organic baby spinach or Fresh Thyme organic baby spinach with a best by date on or around 10/23/2021 due to E. coli</h1>
<div class='lxb_af-post_header-meta'>
<div class='lxb_af-post_header-meta-byline_cat_wrap'>
<div class='lxb_af-template_tags-get_post_byline lxb_af-post_meta'>By <span class='lxb_af-template_tags-get_authors lxb_af-template_tags-get_authors-get_linked_author_names lxb_af-template_tags-get_authors-get_linked_author_names-get_post_byline-authors'><a target="_blank" rel="noopener" class='lxb_af-template_tags-get_author lxb_af-template_tags-get_author-get_authors-author' href='http://www.marlerclark.com/lawyers/view/william-marler'>Bill Marler</a></span> on <time datetime='2021-11-16 12:00' class='lxb_af-template_tags-get_post_date lxb_af-template_tags-get_post_date-get_post_byline-date'>November 16, 2021</time></div>
<div class='lxb_af-template_tags-get_post_categories lxb_af-hide_from_print lxb_af-post_meta'>Posted in <a class='lxb_af-template_tags-get_post_categories-link lxb_af-post_meta-link' href='https://www.foodpoisonjournal.com/food-poisoning-information/'>Food Poisoning Information</a></div>
</div>
</div>
</header>
<div class="lxb_af-post_content lxb_af-clear">
<p>The Minnesota Department of Health (MDH) and Minnesota Department of Agriculture (MDA) are working with the Centers for Diseases Control and Prevention (CDC), the U.S. Food and Drug Administration (FDA), and public health agencies in other states on an ongoing investigation of an outbreak of E. coli O157 infections associated with eating organic baby spinach.</p>
<p>According to investigators from MDH, the Minnesota cases became ill from Oct. 17 to Oct. 23. Neither ill person was hospitalized. The ill Minnesotans were in their mid-20’s. One is a metro area resident, and the other is from outstate Minnesota. One case reported eating Josie’s Organics organic baby spinach purchased from HyVee, and the other case reported Fresh Thyme organic baby spinach purchased from Fresh Thyme. Both brands are produced by Braga Fresh. The MDA collected leftover Josie’s Organics organic baby spinach with a best by date of 10/23/2021 from a Minnesota case’s home, and this product tested positive for E. coli O157.</p>
<p>Additional outbreak cases are being investigated in other states. At this time, Minnesota health officials are warning consumers to not eat Josie’s Organics organic baby spinach and Fresh Thyme organic baby spinach with a best by date on or around 10/23/2021, and if they have it in their refrigerators, to throw it out. The investigation by state and federal partners to determine the scope of the contamination is ongoing; this investigation could result in expansion of the warning to include additional production dates.</p>
<p>As of November 15, 2021, a total of 10 people infected with the outbreak strain of E. coli O157:H7 have been reported from seven states &#8211; Minnesota, South Dakota, Iowa, Missouri, Michigan, Illinois, Ohio</p>
<p>Illnesses started on dates ranging from October 15, 2021, to October 27, 2021.</p>
<p>Sick people range in age from 2 to 71 years, with a median age of 26, and 70% are female. Of eight people with information available, two have been hospitalized. No deaths have been reported.</p>
<p>The true number of sick people in an outbreak is likely much higher than the number reported, and the outbreak may not be limited to the states with known illnesses. This is because many people recover without medical care and are not tested for E. coli. In addition, recent illnesses may not yet be reported as it usually takes 3 to 4 weeks to determine if a sick person is part of an outbreak.</p>
<p>State and local public health officials are interviewing people about the foods they ate in the week before they got sick. Of the six people interviewed, five (83%) reported eating spinach in the week before they got sick.</p>
<p>Public health investigators are using the PulseNet system to identify illnesses that may be part of this outbreak. CDC PulseNet manages a national database of DNA fingerprints of bacteria that cause foodborne illnesses. DNA fingerprinting is performed on bacteria using a method called whole genome sequencing (WGS). WGS showed that bacteria from sick people’s samples are closely related genetically. This suggests that people in this outbreak got sick from the same food.</p>
<p>Minnesota officials found <em>E. coli </em>O157:H7 in a package of leftover Josie’s Organics baby spinach collected from a sick person’s home. Five people in this outbreak reported eating spinach in the week before they got sick and 1 reported Josie’s Organics brand.</p>
<p>Investigators are working to determine if additional products may be contaminated.</p>
<p><strong>E. coli:</strong> <a href="http://www.marlerclark.com/">Marler Clark, The Food Safety Law Firm</a>, is the nation’s leading law firm representing victims of <a href="https://about-ecoli.com/">E. coli </a>outbreaks and <a href="http://www.about-hus.com/">hemolytic uremic syndrome (HUS)</a>. The <a href="http://www.marlerclark.com/practice_areas/view/e-coli-o157h7-outbreak-litigation">E. coli lawyers of Marler Clark</a> have represented thousands of victims of <a href="https://about-ecoli.com/">E. coli</a> and other foodborne illness infections and have recovered over $800 million for clients. Marler Clark is the only law firm in the nation with a practice focused exclusively on foodborne illness litigation. Our <a href="https://about-ecoli.com/">E. coli</a> lawyers have litigated <a href="https://about-ecoli.com/">E. coli</a> and HUS cases stemming from outbreaks traced to ground beef, raw milk, lettuce, spinach, sprouts, and other food products.  The law firm has brought <a href="https://about-ecoli.com/">E. coli</a> lawsuits against such companies as Jack in the Box, Dole, ConAgra, Cargill, and Jimmy John’s.  We have proudly represented such victims as <a href="https://marlerclark.com/news_events/jack-in-the-box-e-coli-outbreak-western-states">Brianne Kiner</a>, <a href="https://marlerclark.com/news_events/cargill-e-coli-outbreak-minnesota">Stephanie Smith</a> and <a href="https://marlerclark.com/news_events/multi-state-e-coli-o157h7-outbreak-linked-to-uncooked-nestle-toll-house-coo">Linda Rivera</a>.</p>
<p>If you or a family member became ill with an <a href="http://www.about-ecoli.com/">E. coli</a> infection or HUS after consuming food and you’re interested in pursuing a legal claim, contact the Marler Clark <a href="http://www.about-ecoli.com/">E. coli </a>attorneys for a free case evaluation.</p>
<p><strong>Additional Resources</strong></p>
<ul>
<li><a href="http://www.about-ecoli.com/">About E. coli – a complete online resource with information on symptoms and risks of E. coli infection</a></li>
<li><a href="https://www.ecolilitigation.com/">Marler Clark E. coli Lawsuits and Litigation</a></li>
<li><a href="https://marlerclark.com/pdfs/ecoliBrochure.pdf">A downloadable Family Health Guide on E. coli (PDF)</a></li>
<li><a href="https://www.youtube.com/watch?v=ajjfhTSRZyc">E. coli Informational Video</a></li>
</ul>
</div>
<footer role="presentation" class="lxb_af-post_footer">

<div class='lxb_af-post_footer-cat_wrap'>
</div>
<div class='lxb_af-template_tags-get_post_tags lxb_af-hide_from_print lxb_af-post_meta'>Tags: <a class='lxb_af-template_tags-get_post_tags-link lxb_af-post_meta-link' href='https://www.foodpoisonjournal.com/tags/e-coli-attorney/'>E. coli Attorney</a>, <a class='lxb_af-template_tags-get_post_tags-link lxb_af-post_meta-link' href='https://www.foodpoisonjournal.com/tags/e-coli-lawsuit/'>E. coli lawsuit</a>, <a class='lxb_af-template_tags-get_post_tags-link lxb_af-post_meta-link' href='https://www.foodpoisonjournal.com/tags/e-coli-lawyer/'>E. coli Lawyer</a></div>
<div class='lxb_af-template_tags-get_post_nascar lxb_af-template_tags-get_post_nascar-#a7a6a2'><a class='lxb_af-template_tags-get_post_print_link' href='#'><span class="screen-reader-text">Print:</span><span class="icon-print"></span></a><div class='post-social font-awesome lxb_nascar_js'><a rel='noopener' target='_blank' class="icon-envelope-alt lxb_nascar_share" href="mailto:?subject=Consumers%20advised%20to%20not%20eat%20Josie%27s%20Organics%20organic%20baby%20spinach%20or%20Fresh%20Thyme%20organic%20baby%20spinach%20with%20a%20best%20by%20date%20on%20or%20around%2010%2F23%2F2021%20due%20to%20E.%20coli%20-%20Food%20Poison%20Journal&amp;body=https://www.foodpoisonjournal.com/food-poisoning-information/consumers-advised-to-not-eat-josies-organics-organic-baby-spinach-or-fresh-thyme-organic-baby-spinach-with-a-best-by-date-on-or-around-10-23-2021-due-to-e-coli/"><span class='screen-reader-text'>Email</span></a><a rel='noopener' href="https://twitter.com/share/?text=Consumers+advised+to+not+eat+Josie&#038;url=https://www.foodpoisonjournal.com/food-poisoning-information/consumers-advised-to-not-eat-josies-organics-organic-baby-spinach-or-fresh-thyme-organic-baby-spinach-with-a-best-by-date-on-or-around-10-23-2021-due-to-e-coli/#039;s%20Organics%20organic%20baby%20spinach%20or%20Fresh%20Thyme%20organic%20baby%20spinach%20with%20a%20best%20by%20date%20on%20or%20around%2010/23/2021%20due%20to%20E.%20coli" target='_blank' data-share_to="http://twitter.com/share" data-text="Consumers advised to not eat Josie&#039;s Organics organic baby spinach or Fresh Thyme organic baby spinach with a best by date on or around 10/23/2021 due to E. coli" data-url="https://www.foodpoisonjournal.com/food-poisoning-information/consumers-advised-to-not-eat-josies-organics-organic-baby-spinach-or-fresh-thyme-organic-baby-spinach-with-a-best-by-date-on-or-around-10-23-2021-due-to-e-coli/" class="icon-twitter-sign lxb_nascar_share"><span class='screen-reader-text'>Tweet</span></a><a rel='noopener' href="https://www.facebook.com/sharer.php/?u=https://www.foodpoisonjournal.com/food-poisoning-information/consumers-advised-to-not-eat-josies-organics-organic-baby-spinach-or-fresh-thyme-organic-baby-spinach-with-a-best-by-date-on-or-around-10-23-2021-due-to-e-coli/" target='_blank' data-share_to="http://www.facebook.com/sharer.php" data-u="https://www.foodpoisonjournal.com/food-poisoning-information/consumers-advised-to-not-eat-josies-organics-organic-baby-spinach-or-fresh-thyme-organic-baby-spinach-with-a-best-by-date-on-or-around-10-23-2021-due-to-e-coli/" class="icon-facebook-sign lxb_nascar_share"><span class='screen-reader-text'>Like</span></a><a rel='noopener' href="https://www.linkedin.com/shareArticle/?mini=true&#038;url=https%3A%2F%2Fwww.foodpoisonjournal.com%2Ffood-poisoning-information%2Fconsumers-advised-to-not-eat-josies-organics-organic-baby-spinach-or-fresh-thyme-organic-baby-spinach-with-a-best-by-date-on-or-around-10-23-2021-due-to-e-coli%2F&#038;title=Consumers+advised+to+not+eat+Josie&#038;summary#039;s%20Organics%20organic%20baby%20spinach%20or%20Fresh%20Thyme%20organic%20baby%20spinach%20with%20a%20best%20by%20date%20on%20or%20around%2010/23/2021%20due%20to%20E.%20coli%20-%20Food%20Poison%20Journal" target='_blank' data-share_to="http://www.linkedin.com/shareArticle" data-mini="true" data-url="https://www.foodpoisonjournal.com/food-poisoning-information/consumers-advised-to-not-eat-josies-organics-organic-baby-spinach-or-fresh-thyme-organic-baby-spinach-with-a-best-by-date-on-or-around-10-23-2021-due-to-e-coli/" data-title="Consumers advised to not eat Josie&#039;s Organics organic baby spinach or Fresh Thyme organic baby spinach with a best by date on or around 10/23/2021 due to E. coli - Food Poison Journal" class="icon-linkedin-sign lxb_nascar_share"><span class='screen-reader-text'>LinkedIn</span></a></div></div>
<div class='lxb_af-template_tags-get_author_bio_boxes lxb_af-grid-box-constrained lxb_af-grid-clear lxb_af-template_tags-get_author_bio_boxes-has_bg'>
<div class='lxb_af-template_tags-get_author_bio_box lxb_af-grid-clear'>
<a target="_blank" rel="noopener" class='lxb_af-template_tags-get_author lxb_af-template_tags-get_author-linked_avatar' href='http://www.marlerclark.com/lawyers/view/william-marler'><img loading="lazy" src="https://marlersites.com/wp-content/uploads/userphoto/3-1505146228.thumbnail.png" width="73" height="73" class="lxb_af-template_tags-get_avatar" alt="Photo of Bill Marler" /></a>
<a target="_blank" rel="noopener" class='lxb_af-template_tags-get_author lxb_af-template_tags-get_author-linked_display_name' href='http://www.marlerclark.com/lawyers/view/william-marler'>Bill Marler</a>
<div class='lxb_af-template_tags-get_author_bio_box-description'><div class='lxb_af-teaser-get' data-lxb_teaser=1>
<div class='lxb_af-teaser-get-before_after'>
<div data-lxb_teaser-before=1 class='lxb_af-teaser-get-before'>
<p>Bill Marler is an accomplished personal injury lawyer and national expert on foodborne illness litigation. He began representing victims of foodborne illness in 1993, when he represented Brianne Kiner, the most seriously injured survivor of the Jack in the Box E. coli O157:H7&hellip;</p>
</div>
<div data-lxb_teaser-whole=1 class='lxb_af-teaser-get-whole'>
<p>Bill Marler is an accomplished personal injury lawyer and national expert on foodborne illness litigation. He began representing victims of foodborne illness in 1993, when he represented Brianne Kiner, the most seriously injured survivor of the Jack in the Box E. coli O157:H7 outbreak, resulting in her landmark $15.6 million settlement. <a href="http://www.foodsafetynews.com/about-us/#.WfEX8EyZNE4">Marler founded Food Safety News in 2009.</a></p>
</div>
</div>
<div class='lxb_af-teaser-get-footer'>
<div class='lxb_af-teaser-get-footer-item'><div class='lxb_af-template_tags-get_user_nascar lxb_af-template_tags-get_author_bio_box-get_user_nascar lxb_af-template_tags-get_user_nascar-rainbow'><strong class='lxb_af-template_tags-get_user_nascar-label'></strong> <span class='lxb_af-template_tags-get_user_nascar-links'><a href='http://www.marlerclark.com/lawyers/view/william-marler' rel="noopener" target='_blank'><span class='icon-globe'></span><span class='screen-reader-text'>Read more about Bill Marler</span></a><a href='https://www.twitter.com/bmarler' target='_blank'><i class='icon-twitter-sign'></i><span class='screen-reader-text'>Bill&#39;s Twitter Profile</span></a></span></div></div>
<div class='lxb_af-teaser-get-footer-item lxb_af-teaser-get-link-wrap' data-lxb_teaser-link-wrap=1>
<a data-lxb_teaser-link=1 data-lxb_teaser-show_more_link=1 class='lxb_af-teaser-get-link' href='#'>Show more <i class="icon-angle-down"></i></a>
<a data-lxb_teaser-link=1 data-lxb_teaser-show_less_link=1 class='lxb_af-teaser-get-link' href='#'>Show less <i class="icon-angle-up"></i></a>
</div>
</div>
</div></div>
</div>
</div><div class='lxb_af-template_tags-get_related_posts lxb_af-grid-box-constrained lxb_af-grid-clear lxb_af-template_tags-get_related_posts-has_bg '><h5 class='lxb_af-template_tags-get_related_posts-title'><i class="icon-share-square-o"></i> Related Posts</h5><ul class='lxb_related_posts'><li><a class='lxb_related_posts-link' href='https://www.foodpoisonjournal.com/food-poisoning-information/famous-anthonys-hepatitis-a-outbreak-by-the-numbers-52-sick-31-hospitalized-and-2-deaths/'><span class='lxb_related_posts-title_link' href='https://www.foodpoisonjournal.com/food-poisoning-information/famous-anthonys-hepatitis-a-outbreak-by-the-numbers-52-sick-31-hospitalized-and-2-deaths/'>Famous Anthony's Hepatitis A Outbreak - by the numbers: 52 sick, 31 hospitalized and 3 deaths</span></a></li><li><a class='lxb_related_posts-link' href='https://www.foodpoisonjournal.com/food-poisoning-information/after-800-sick-with-salmonella-retailers-begin-onion-recalls/'><span class='lxb_related_posts-title_link' href='https://www.foodpoisonjournal.com/food-poisoning-information/after-800-sick-with-salmonella-retailers-begin-onion-recalls/'>After 800 sick with Salmonella, retailers begin onion recalls</span></a></li><li><a class='lxb_related_posts-link' href='https://www.foodpoisonjournal.com/food-poisoning-information/more-kids-with-e-coli-after-attending-georgia-national-fair/'><span class='lxb_related_posts-title_link' href='https://www.foodpoisonjournal.com/food-poisoning-information/more-kids-with-e-coli-after-attending-georgia-national-fair/'>More kids with E. coli after attending Georgia National Fair</span></a></li><li><a class='lxb_related_posts-link' href='https://www.foodpoisonjournal.com/food-poisoning-information/third-person-dies-of-hepatitis-a-linked-to-famous-anthonys-restaurant/'><span class='lxb_related_posts-title_link' href='https://www.foodpoisonjournal.com/food-poisoning-information/third-person-dies-of-hepatitis-a-linked-to-famous-anthonys-restaurant/'>Third person dies of Hepatitis A linked to Famous Anthony's Restaurant</span></a></li><li><a class='lxb_related_posts-link' href='https://www.foodpoisonjournal.com/food-poisoning-information/minnesota-salmonella-cases-linked-to-citterio-brand-premium-italian-style-salame-sticks/'><span class='lxb_related_posts-title_link' href='https://www.foodpoisonjournal.com/food-poisoning-information/minnesota-salmonella-cases-linked-to-citterio-brand-premium-italian-style-salame-sticks/'>Minnesota Salmonella cases linked to Citterio brand Premium Italian-Style Salame Sticks</span></a></li></ul></div>
</footer>
</article>
<aside data-lxb_af_interstitial_insert_after='after' id='lxb_af-widgets-interstitial' class='lxb_af lxb_af-after_which_paragraph-after lxb_af-box-constrained lxb_af-text_decoration-none lxb_af-which_templates-single-post lxb_af-widgets lxb_af-widgets-interstitial lxb_af-grid-parade lxb_af-grid-display-normal     lxb_af-not_hamburger_grandparent lxb_af-has_bg  '>
<div class='lxb_af-interstitial-inner_wrapper lxb_af-inner_wrapper lxb_af-grid-clear '>
<section id="lxb_mct_subscribe_widget-5" class="lxb_af-widget lxb_mct_subscribe_widget lxb_af-widgets-interstitial-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling lxb_af-text_align-center">
<h3 data-widget-id="lxb_mct_subscribe_widget-5" class="lxb_af-widget_title lxb_af-interstitial-widget_title lxb_mct_subscribe_widget-5-widget_title "><i class="icon-envelope-square"></i> Subscribe to Marler Blog</h3>
<form class='lxb_mct_subscribe_widget_form  ' action='https://www.foodpoisonjournal.com/food-poisoning-information/consumers-advised-to-not-eat-josies-organics-organic-baby-spinach-or-fresh-thyme-organic-baby-spinach-with-a-best-by-date-on-or-around-10-23-2021-due-to-e-coli/#lxb_mct-form-1' method='post'>
<input type='email' class='' id='lxb_mct-form-1' name='mc_email' placeholder='Your Email Address'>
<label for='mc_website-lxb_mct-form-1' class='mc_website_label screen-reader-text '>Your website url</label>
<input type='text' id='mc_website-lxb_mct-form-1' class='mc_website ' tabindex='-1' aria-hidden='true' name='mc_website' value='Website'>
<input type='submit' class='' id='mc_submit-lxb_mct-form-1' name='mc_submit' value='Submit'>
<input type='hidden' name='mc_input_id' value='lxb_mct-form-1'>
<input type='hidden' name='mc_list_id' value='1'>
<input type='hidden' name='mc_redirect_to' value=''>
<input type='hidden' id='mc_load_time-lxb_mct-form-1' name='mc_load_time' value='0'>
</form>
</section>
</div>
</aside>
<div data-qa="exclude" id="lxb_af-comments-jump">
<div id="disqus_thread"></div>
</div>

</div>
<aside id='lxb_af-widgets-sidebar' class='lxb_af lxb_af-archive_float- lxb_af-author_archive_float- lxb_af-float-right lxb_af-index_float- lxb_af-single_post_float- lxb_af-text_decoration-none lxb_af-widgets lxb_af-widgets-sidebar lxb_af-grid-display-normal lxb_af-grid-width-3_of_11    lxb_af-not_hamburger_grandparent lxb_af-has_no_bg  '>
<div class='lxb_af-sidebar-inner_wrapper lxb_af-inner_wrapper lxb_af-grid-clear '>
<section id="lxb_af-page_getter-14" class="lxb_af-widget lxb_af-page_getter lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><h3 data-widget-id="lxb_af-page_getter-14" class="lxb_af-widget_title lxb_af-sidebar-widget_title lxb_af-page_getter-14-widget_title ">By Marler Clark</h3><div class='lxb_af-page_getter-widget lxb_af-box_max_padder lxb_af-grid-display-table lxb_af-grid-display-table-not_remainders'><div class='lxb_af-grid-display-table_row'>
<div class='lxb_af-grid-width-1_of_1 lxb_af-page_getter-widget-single lxb_af-grid-display-table_cell'>
<div class='lxb_af-page_getter-widget-page_text'><p>The nation’s foremost law firm with a practice dedicated to representing victims of foodborne illnes</p>
</div>
</div>
</div></div></section><section id="lxb_af-call_to_action-5" class="lxb_af-widget lxb_af-call_to_action lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling lxb_af-text_align-center"><a target='_self' class='lxb_af-button  lxb_af-button-padding-' href='https://www.foodpoisonjournal.com/about-the-authors/'><span class='icon-user'></span> <span class='lxb_af-call_to_action-widget-link_text'>Blog Authors</span></a></section><section id="lxb_accordion_links_icon_widget-9" class="lxb_af-widget lxb_accordion_links_icon_widget lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><h3 data-widget-id="lxb_accordion_links_icon_widget-9" class="lxb_af-widget_title lxb_af-sidebar-widget_title lxb_accordion_links_icon_widget-9-widget_title ">Stay Connected</h3><div class='lxb_accordion_links_icon_widget-links lxb_accordion_links_icon_widget-links-rainbow'>
<a href='/feed' class='lxb_accordion_links_icon_widget-link lxb_accordion_links_icon_widget-link-subscribebyrss' rel="noopener">
<span class='icon-rss'></span>
<span class='screen-reader-text'>
Subscribe by RSS
</span>
</a>
<a href='https://twitter.com/bmarler' class='lxb_accordion_links_icon_widget-link lxb_accordion_links_icon_widget-link-followbillontwitter' rel="noopener">
<span class='icon-twitter-square'></span>
<span class='screen-reader-text'>
Follow Bill on Twitter
</span>
</a>
<a href='https://www.facebook.com/Marlerblog/' class='lxb_accordion_links_icon_widget-link lxb_accordion_links_icon_widget-link-likeonfacebook' rel="noopener">
<span class='icon-facebook-square'></span>
<span class='screen-reader-text'>
Like on Facebook
</span>
</a>
<a href="https://www.linkedin.com/in/billmarler" class='lxb_accordion_links_icon_widget-link lxb_accordion_links_icon_widget-link-connectwithbillonlinkedin' rel="noopener">
<span class='icon-linkedin-sign'></span>
<span class='screen-reader-text'>
Connect with Bill on LinkedIn
</span>
</a>
<a href='https://www.instagram.com/billmarler/' class='lxb_accordion_links_icon_widget-link lxb_accordion_links_icon_widget-link-instagram' rel="noopener">
<span class='icon-instagram'></span>
<span class='screen-reader-text'>
Instagram
</span>
</a>
</div></section><section id="lxb_mct_subscribe_widget-3" class="lxb_af-widget lxb_mct_subscribe_widget lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling">
<form class='lxb_mct_subscribe_widget_form  ' action='https://www.foodpoisonjournal.com/food-poisoning-information/consumers-advised-to-not-eat-josies-organics-organic-baby-spinach-or-fresh-thyme-organic-baby-spinach-with-a-best-by-date-on-or-around-10-23-2021-due-to-e-coli/#lxb_mct-form-2' method='post'>
<label class='' for='lxb_mct-form-2'><i class="icon-envelope"></i> Subscribe to this blog</label>
<input type='email' class='' id='lxb_mct-form-2' name='mc_email' placeholder='Enter Your Email Address...'>
<label for='mc_website-lxb_mct-form-2' class='mc_website_label screen-reader-text '>Your website url</label>
<input type='text' id='mc_website-lxb_mct-form-2' class='mc_website ' tabindex='-1' aria-hidden='true' name='mc_website' value='Website'>
<input type='submit' class='' id='mc_submit-lxb_mct-form-2' name='mc_submit' value='Subscribe'>
<input type='hidden' name='mc_input_id' value='lxb_mct-form-2'>
<input type='hidden' name='mc_list_id' value='18b95bf812'>
<input type='hidden' name='mc_redirect_to' value=''>
<input type='hidden' id='mc_load_time-lxb_mct-form-2' name='mc_load_time' value='0'>
</form>
</section><section id="lxb_af-contact-7" class="lxb_af-widget lxb_af-contact lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><h3 data-widget-id="lxb_af-contact-7" class="lxb_af-widget_title lxb_af-sidebar-widget_title lxb_af-contact-7-widget_title lxb_af-title_markup-h3">Contact An Attorney</h3><div role="form" class="wpcf7" id="wpcf7-f140-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/food-poisoning-information/consumers-advised-to-not-eat-josies-organics-organic-baby-spinach-or-fresh-thyme-organic-baby-spinach-with-a-best-by-date-on-or-around-10-23-2021-due-to-e-coli/#wpcf7-f140-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="140" />
<input type="hidden" name="_wpcf7_version" value="5.4.2" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f140-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<p>All fields are required.</p>
<p><label for='your-name'>Your Name</label><br />
<span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" id="your-name" aria-required="true" aria-invalid="false" /></span> </p>
<p><label for='your-email'>Your Email</label><br />
<span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" id="your-email" aria-required="true" aria-invalid="false" /></span> </p>
<p><label for='phone'>Phone Number</label><br />
<span class="wpcf7-form-control-wrap your-phone"><input type="tel" name="your-phone" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-tel wpcf7-validates-as-required wpcf7-validates-as-tel" id="phone" aria-required="true" aria-invalid="false" /></span> </p>
<p><span id="wpcf7-6194c96b92786-wrapper" class="wpcf7-form-control-wrap website-wrap" style="display:none !important; visibility:hidden !important;"><label for="website" class="hp-message">Please leave this field empty.</label><input id="website" class="wpcf7-form-control wpcf7-text" type="text" name="website" value="" size="40" tabindex="-1" autocomplete="new-password" /></span></p>
<p><label for='your-message'>Your Message</label><br />
<span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" id="your-message" aria-invalid="false"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<p><label>This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.</label></p><div class="wpcf7-response-output" aria-hidden="true"></div></form></div></section><section id="categories-3" class="lxb_af-widget categories lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><h3 data-widget-id="categories-3" class="lxb_af-widget_title lxb_af-sidebar-widget_title categories-3-widget_title ">Topics</h3><form action="https://www.foodpoisonjournal.com" method="get"><label class="screen-reader-text" for="cat">Topics</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="26">Food Poisoning Information</option>
<option class="level-0" value="24">Food Poisoning Resources</option>
<option class="level-0" value="28">Food Poisoning Watch</option>
<option class="level-0" value="117">Food Policy &amp; Regulation</option>
<option class="level-0" value="997">Food Recall</option>
<option class="level-0" value="44">Foodborne Illness Outbreaks</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</section><section id="archives-3" class="lxb_af-widget archive lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><h3 data-widget-id="archives-3" class="lxb_af-widget_title lxb_af-sidebar-widget_title archives-3-widget_title ">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.foodpoisonjournal.com/2021/11/'> November 2021 </option>
<option value='https://www.foodpoisonjournal.com/2021/10/'> October 2021 </option>
<option value='https://www.foodpoisonjournal.com/2021/09/'> September 2021 </option>
<option value='https://www.foodpoisonjournal.com/2021/08/'> August 2021 </option>
<option value='https://www.foodpoisonjournal.com/2021/07/'> July 2021 </option>
<option value='https://www.foodpoisonjournal.com/2021/06/'> June 2021 </option>
<option value='https://www.foodpoisonjournal.com/2021/05/'> May 2021 </option>
<option value='https://www.foodpoisonjournal.com/2021/04/'> April 2021 </option>
<option value='https://www.foodpoisonjournal.com/2021/03/'> March 2021 </option>
<option value='https://www.foodpoisonjournal.com/2021/02/'> February 2021 </option>
<option value='https://www.foodpoisonjournal.com/2021/01/'> January 2021 </option>
<option value='https://www.foodpoisonjournal.com/2020/12/'> December 2020 </option>
<option value='https://www.foodpoisonjournal.com/2020/11/'> November 2020 </option>
<option value='https://www.foodpoisonjournal.com/2020/10/'> October 2020 </option>
<option value='https://www.foodpoisonjournal.com/2020/09/'> September 2020 </option>
<option value='https://www.foodpoisonjournal.com/2020/08/'> August 2020 </option>
<option value='https://www.foodpoisonjournal.com/2020/07/'> July 2020 </option>
<option value='https://www.foodpoisonjournal.com/2020/06/'> June 2020 </option>
<option value='https://www.foodpoisonjournal.com/2020/05/'> May 2020 </option>
<option value='https://www.foodpoisonjournal.com/2020/04/'> April 2020 </option>
<option value='https://www.foodpoisonjournal.com/2020/03/'> March 2020 </option>
<option value='https://www.foodpoisonjournal.com/2020/02/'> February 2020 </option>
<option value='https://www.foodpoisonjournal.com/2020/01/'> January 2020 </option>
<option value='https://www.foodpoisonjournal.com/2019/12/'> December 2019 </option>
<option value='https://www.foodpoisonjournal.com/2019/11/'> November 2019 </option>
<option value='https://www.foodpoisonjournal.com/2019/10/'> October 2019 </option>
<option value='https://www.foodpoisonjournal.com/2019/09/'> September 2019 </option>
<option value='https://www.foodpoisonjournal.com/2019/08/'> August 2019 </option>
<option value='https://www.foodpoisonjournal.com/2019/07/'> July 2019 </option>
<option value='https://www.foodpoisonjournal.com/2019/06/'> June 2019 </option>
<option value='https://www.foodpoisonjournal.com/2019/05/'> May 2019 </option>
<option value='https://www.foodpoisonjournal.com/2019/04/'> April 2019 </option>
<option value='https://www.foodpoisonjournal.com/2019/03/'> March 2019 </option>
<option value='https://www.foodpoisonjournal.com/2019/02/'> February 2019 </option>
<option value='https://www.foodpoisonjournal.com/2019/01/'> January 2019 </option>
<option value='https://www.foodpoisonjournal.com/2018/12/'> December 2018 </option>
<option value='https://www.foodpoisonjournal.com/2018/11/'> November 2018 </option>
<option value='https://www.foodpoisonjournal.com/2018/10/'> October 2018 </option>
<option value='https://www.foodpoisonjournal.com/2018/09/'> September 2018 </option>
<option value='https://www.foodpoisonjournal.com/2018/08/'> August 2018 </option>
<option value='https://www.foodpoisonjournal.com/2018/07/'> July 2018 </option>
<option value='https://www.foodpoisonjournal.com/2018/06/'> June 2018 </option>
<option value='https://www.foodpoisonjournal.com/2018/05/'> May 2018 </option>
<option value='https://www.foodpoisonjournal.com/2018/04/'> April 2018 </option>
<option value='https://www.foodpoisonjournal.com/2018/03/'> March 2018 </option>
<option value='https://www.foodpoisonjournal.com/2018/02/'> February 2018 </option>
<option value='https://www.foodpoisonjournal.com/2018/01/'> January 2018 </option>
<option value='https://www.foodpoisonjournal.com/2017/12/'> December 2017 </option>
<option value='https://www.foodpoisonjournal.com/2017/11/'> November 2017 </option>
<option value='https://www.foodpoisonjournal.com/2017/10/'> October 2017 </option>
<option value='https://www.foodpoisonjournal.com/2017/09/'> September 2017 </option>
<option value='https://www.foodpoisonjournal.com/2017/08/'> August 2017 </option>
<option value='https://www.foodpoisonjournal.com/2017/07/'> July 2017 </option>
<option value='https://www.foodpoisonjournal.com/2017/06/'> June 2017 </option>
<option value='https://www.foodpoisonjournal.com/2017/05/'> May 2017 </option>
<option value='https://www.foodpoisonjournal.com/2017/04/'> April 2017 </option>
<option value='https://www.foodpoisonjournal.com/2017/03/'> March 2017 </option>
<option value='https://www.foodpoisonjournal.com/2017/02/'> February 2017 </option>
<option value='https://www.foodpoisonjournal.com/2017/01/'> January 2017 </option>
<option value='https://www.foodpoisonjournal.com/2016/12/'> December 2016 </option>
<option value='https://www.foodpoisonjournal.com/2016/11/'> November 2016 </option>
<option value='https://www.foodpoisonjournal.com/2016/10/'> October 2016 </option>
<option value='https://www.foodpoisonjournal.com/2016/09/'> September 2016 </option>
<option value='https://www.foodpoisonjournal.com/2016/08/'> August 2016 </option>
<option value='https://www.foodpoisonjournal.com/2016/07/'> July 2016 </option>
<option value='https://www.foodpoisonjournal.com/2016/06/'> June 2016 </option>
<option value='https://www.foodpoisonjournal.com/2016/05/'> May 2016 </option>
<option value='https://www.foodpoisonjournal.com/2016/04/'> April 2016 </option>
<option value='https://www.foodpoisonjournal.com/2016/03/'> March 2016 </option>
<option value='https://www.foodpoisonjournal.com/2016/02/'> February 2016 </option>
<option value='https://www.foodpoisonjournal.com/2016/01/'> January 2016 </option>
<option value='https://www.foodpoisonjournal.com/2015/12/'> December 2015 </option>
<option value='https://www.foodpoisonjournal.com/2015/11/'> November 2015 </option>
<option value='https://www.foodpoisonjournal.com/2015/10/'> October 2015 </option>
<option value='https://www.foodpoisonjournal.com/2015/09/'> September 2015 </option>
<option value='https://www.foodpoisonjournal.com/2015/08/'> August 2015 </option>
<option value='https://www.foodpoisonjournal.com/2015/07/'> July 2015 </option>
<option value='https://www.foodpoisonjournal.com/2015/06/'> June 2015 </option>
<option value='https://www.foodpoisonjournal.com/2015/05/'> May 2015 </option>
<option value='https://www.foodpoisonjournal.com/2015/04/'> April 2015 </option>
<option value='https://www.foodpoisonjournal.com/2015/03/'> March 2015 </option>
<option value='https://www.foodpoisonjournal.com/2015/02/'> February 2015 </option>
<option value='https://www.foodpoisonjournal.com/2015/01/'> January 2015 </option>
<option value='https://www.foodpoisonjournal.com/2014/12/'> December 2014 </option>
<option value='https://www.foodpoisonjournal.com/2014/11/'> November 2014 </option>
<option value='https://www.foodpoisonjournal.com/2014/10/'> October 2014 </option>
<option value='https://www.foodpoisonjournal.com/2014/09/'> September 2014 </option>
<option value='https://www.foodpoisonjournal.com/2014/08/'> August 2014 </option>
<option value='https://www.foodpoisonjournal.com/2014/07/'> July 2014 </option>
<option value='https://www.foodpoisonjournal.com/2014/06/'> June 2014 </option>
<option value='https://www.foodpoisonjournal.com/2014/05/'> May 2014 </option>
<option value='https://www.foodpoisonjournal.com/2014/04/'> April 2014 </option>
<option value='https://www.foodpoisonjournal.com/2014/03/'> March 2014 </option>
<option value='https://www.foodpoisonjournal.com/2014/02/'> February 2014 </option>
<option value='https://www.foodpoisonjournal.com/2014/01/'> January 2014 </option>
<option value='https://www.foodpoisonjournal.com/2013/12/'> December 2013 </option>
<option value='https://www.foodpoisonjournal.com/2013/11/'> November 2013 </option>
<option value='https://www.foodpoisonjournal.com/2013/10/'> October 2013 </option>
<option value='https://www.foodpoisonjournal.com/2013/09/'> September 2013 </option>
<option value='https://www.foodpoisonjournal.com/2013/08/'> August 2013 </option>
<option value='https://www.foodpoisonjournal.com/2013/07/'> July 2013 </option>
<option value='https://www.foodpoisonjournal.com/2013/06/'> June 2013 </option>
<option value='https://www.foodpoisonjournal.com/2013/05/'> May 2013 </option>
<option value='https://www.foodpoisonjournal.com/2013/04/'> April 2013 </option>
<option value='https://www.foodpoisonjournal.com/2013/03/'> March 2013 </option>
<option value='https://www.foodpoisonjournal.com/2013/02/'> February 2013 </option>
<option value='https://www.foodpoisonjournal.com/2013/01/'> January 2013 </option>
<option value='https://www.foodpoisonjournal.com/2012/12/'> December 2012 </option>
<option value='https://www.foodpoisonjournal.com/2012/11/'> November 2012 </option>
<option value='https://www.foodpoisonjournal.com/2012/10/'> October 2012 </option>
<option value='https://www.foodpoisonjournal.com/2012/09/'> September 2012 </option>
<option value='https://www.foodpoisonjournal.com/2012/08/'> August 2012 </option>
<option value='https://www.foodpoisonjournal.com/2012/07/'> July 2012 </option>
<option value='https://www.foodpoisonjournal.com/2012/06/'> June 2012 </option>
<option value='https://www.foodpoisonjournal.com/2012/05/'> May 2012 </option>
<option value='https://www.foodpoisonjournal.com/2012/04/'> April 2012 </option>
<option value='https://www.foodpoisonjournal.com/2012/03/'> March 2012 </option>
<option value='https://www.foodpoisonjournal.com/2012/02/'> February 2012 </option>
<option value='https://www.foodpoisonjournal.com/2012/01/'> January 2012 </option>
<option value='https://www.foodpoisonjournal.com/2011/12/'> December 2011 </option>
<option value='https://www.foodpoisonjournal.com/2011/11/'> November 2011 </option>
<option value='https://www.foodpoisonjournal.com/2011/10/'> October 2011 </option>
<option value='https://www.foodpoisonjournal.com/2011/09/'> September 2011 </option>
<option value='https://www.foodpoisonjournal.com/2011/08/'> August 2011 </option>
<option value='https://www.foodpoisonjournal.com/2011/07/'> July 2011 </option>
<option value='https://www.foodpoisonjournal.com/2011/06/'> June 2011 </option>
<option value='https://www.foodpoisonjournal.com/2011/05/'> May 2011 </option>
<option value='https://www.foodpoisonjournal.com/2011/04/'> April 2011 </option>
<option value='https://www.foodpoisonjournal.com/2011/03/'> March 2011 </option>
<option value='https://www.foodpoisonjournal.com/2011/02/'> February 2011 </option>
<option value='https://www.foodpoisonjournal.com/2011/01/'> January 2011 </option>
<option value='https://www.foodpoisonjournal.com/2010/12/'> December 2010 </option>
<option value='https://www.foodpoisonjournal.com/2010/11/'> November 2010 </option>
<option value='https://www.foodpoisonjournal.com/2010/10/'> October 2010 </option>
<option value='https://www.foodpoisonjournal.com/2010/09/'> September 2010 </option>
<option value='https://www.foodpoisonjournal.com/2010/08/'> August 2010 </option>
<option value='https://www.foodpoisonjournal.com/2010/07/'> July 2010 </option>
<option value='https://www.foodpoisonjournal.com/2010/06/'> June 2010 </option>
<option value='https://www.foodpoisonjournal.com/2010/05/'> May 2010 </option>
<option value='https://www.foodpoisonjournal.com/2010/04/'> April 2010 </option>
<option value='https://www.foodpoisonjournal.com/2010/03/'> March 2010 </option>
<option value='https://www.foodpoisonjournal.com/2010/02/'> February 2010 </option>
<option value='https://www.foodpoisonjournal.com/2010/01/'> January 2010 </option>
<option value='https://www.foodpoisonjournal.com/2009/12/'> December 2009 </option>
<option value='https://www.foodpoisonjournal.com/2009/11/'> November 2009 </option>
<option value='https://www.foodpoisonjournal.com/2009/10/'> October 2009 </option>
<option value='https://www.foodpoisonjournal.com/2009/09/'> September 2009 </option>
<option value='https://www.foodpoisonjournal.com/2009/08/'> August 2009 </option>
<option value='https://www.foodpoisonjournal.com/2009/07/'> July 2009 </option>
<option value='https://www.foodpoisonjournal.com/2009/06/'> June 2009 </option>
<option value='https://www.foodpoisonjournal.com/2009/05/'> May 2009 </option>
<option value='https://www.foodpoisonjournal.com/2009/04/'> April 2009 </option>
<option value='https://www.foodpoisonjournal.com/2009/03/'> March 2009 </option>
<option value='https://www.foodpoisonjournal.com/2009/02/'> February 2009 </option>
<option value='https://www.foodpoisonjournal.com/2009/01/'> January 2009 </option>
<option value='https://www.foodpoisonjournal.com/2008/12/'> December 2008 </option>
<option value='https://www.foodpoisonjournal.com/2008/11/'> November 2008 </option>
<option value='https://www.foodpoisonjournal.com/2008/10/'> October 2008 </option>
<option value='https://www.foodpoisonjournal.com/2008/09/'> September 2008 </option>
<option value='https://www.foodpoisonjournal.com/2008/08/'> August 2008 </option>
<option value='https://www.foodpoisonjournal.com/2008/07/'> July 2008 </option>
<option value='https://www.foodpoisonjournal.com/2008/06/'> June 2008 </option>
<option value='https://www.foodpoisonjournal.com/2008/05/'> May 2008 </option>
<option value='https://www.foodpoisonjournal.com/2008/04/'> April 2008 </option>
<option value='https://www.foodpoisonjournal.com/2008/03/'> March 2008 </option>
<option value='https://www.foodpoisonjournal.com/2008/02/'> February 2008 </option>
<option value='https://www.foodpoisonjournal.com/2008/01/'> January 2008 </option>
<option value='https://www.foodpoisonjournal.com/2007/12/'> December 2007 </option>
<option value='https://www.foodpoisonjournal.com/2007/11/'> November 2007 </option>
<option value='https://www.foodpoisonjournal.com/2007/10/'> October 2007 </option>
<option value='https://www.foodpoisonjournal.com/2007/09/'> September 2007 </option>
<option value='https://www.foodpoisonjournal.com/2007/08/'> August 2007 </option>
<option value='https://www.foodpoisonjournal.com/2007/07/'> July 2007 </option>
<option value='https://www.foodpoisonjournal.com/2007/06/'> June 2007 </option>
<option value='https://www.foodpoisonjournal.com/2007/05/'> May 2007 </option>
<option value='https://www.foodpoisonjournal.com/2007/04/'> April 2007 </option>
<option value='https://www.foodpoisonjournal.com/2007/03/'> March 2007 </option>
<option value='https://www.foodpoisonjournal.com/2007/02/'> February 2007 </option>
<option value='https://www.foodpoisonjournal.com/2007/01/'> January 2007 </option>
<option value='https://www.foodpoisonjournal.com/2006/12/'> December 2006 </option>
<option value='https://www.foodpoisonjournal.com/2006/11/'> November 2006 </option>
<option value='https://www.foodpoisonjournal.com/2006/10/'> October 2006 </option>
<option value='https://www.foodpoisonjournal.com/2006/09/'> September 2006 </option>
<option value='https://www.foodpoisonjournal.com/2006/08/'> August 2006 </option>
<option value='https://www.foodpoisonjournal.com/2006/07/'> July 2006 </option>
<option value='https://www.foodpoisonjournal.com/2006/06/'> June 2006 </option>
<option value='https://www.foodpoisonjournal.com/2006/05/'> May 2006 </option>
<option value='https://www.foodpoisonjournal.com/2006/04/'> April 2006 </option>
<option value='https://www.foodpoisonjournal.com/2006/03/'> March 2006 </option>
<option value='https://www.foodpoisonjournal.com/2006/02/'> February 2006 </option>
<option value='https://www.foodpoisonjournal.com/2006/01/'> January 2006 </option>
<option value='https://www.foodpoisonjournal.com/2005/12/'> December 2005 </option>
<option value='https://www.foodpoisonjournal.com/2005/11/'> November 2005 </option>
<option value='https://www.foodpoisonjournal.com/2005/10/'> October 2005 </option>
<option value='https://www.foodpoisonjournal.com/2005/09/'> September 2005 </option>
<option value='https://www.foodpoisonjournal.com/2005/08/'> August 2005 </option>
<option value='https://www.foodpoisonjournal.com/2005/07/'> July 2005 </option>
<option value='https://www.foodpoisonjournal.com/2005/06/'> June 2005 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</section><section id="nav_menu-8" class="lxb_af-widget nav_menu lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><h3 data-widget-id="nav_menu-8" class="lxb_af-widget_title lxb_af-sidebar-widget_title nav_menu-8-widget_title ">Common Foodborne Pathogens</h3><div class="menu-common-foodborne-pathogens-container"><ul id="menu-common-foodborne-pathogens" class="menu"><li id="menu-item-36287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36287"><a href="https://www.foodpoisonjournal.com/botulism/">Botulism</a></li>
<li id="menu-item-36288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36288"><a href="https://www.foodpoisonjournal.com/campylobacter/">Campylobacter</a></li>
<li id="menu-item-36289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36289"><a href="https://www.foodpoisonjournal.com/e-coli/">E. coli</a></li>
<li id="menu-item-36294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36294"><a href="https://www.foodpoisonjournal.com/hepatitis-a/">Hepatitis A</a></li>
<li id="menu-item-36293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36293"><a href="https://www.foodpoisonjournal.com/listeria/">Listeria</a></li>
<li id="menu-item-36292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36292"><a href="https://www.foodpoisonjournal.com/norovirus/">Norovirus</a></li>
<li id="menu-item-36290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36290"><a href="https://www.foodpoisonjournal.com/shigella/">Shigella</a></li>
<li id="menu-item-36291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36291"><a href="https://www.foodpoisonjournal.com/salmonella/">Salmonella</a></li>
<li id="menu-item-36296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36296"><a href="https://www.foodpoisonjournal.com/clostridium-perfringens/">Clostridium Perfringens</a></li>
<li id="menu-item-36298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36298"><a href="https://www.foodpoisonjournal.com/cronobacter-sakazakii/">Cronobacter sakazakii</a></li>
<li id="menu-item-36299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36299"><a href="https://www.foodpoisonjournal.com/cryptosporidium/">Cryptosporidium</a></li>
<li id="menu-item-36295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36295"><a href="https://www.foodpoisonjournal.com/mrsa/">MRSA</a></li>
</ul></div></section>
<section id="recent-posts-4" class="lxb_af-widget recent_entries lxb_af-widgets-sidebar-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling">
<h3 data-widget-id="recent-posts-4" class="lxb_af-widget_title lxb_af-sidebar-widget_title recent-posts-4-widget_title ">Recent Updates</h3>
<ul>
<li>
<a href="https://www.foodpoisonjournal.com/food-poisoning-watch/salmonella-outbreak-linked-to-onions-hits-nearly-900-in-38-states/">Salmonella Outbreak linked to Onions hits nearly 900 in 38 States</a>
</li>
<li>
<a href="https://www.foodpoisonjournal.com/food-poisoning-information/consumers-advised-to-not-eat-josies-organics-organic-baby-spinach-or-fresh-thyme-organic-baby-spinach-with-a-best-by-date-on-or-around-10-23-2021-due-to-e-coli/" aria-current="page">Consumers advised to not eat Josie’s Organics organic baby spinach or Fresh Thyme organic baby spinach with a best by date on or around 10/23/2021 due to E. coli</a>
</li>
<li>
<a href="https://www.foodpoisonjournal.com/foodborne-illness-outbreaks/e-coli-outbreak-in-minnesota-south-dakota-iowa-missouri-michigan-illinois-ohio-linked-to-josies-organics-baby-spinach/">E. coli outbreak in Minnesota, South Dakota, Iowa, Missouri, Michigan, Illinois, Ohio linked to Josie’s Organics Baby Spinach</a>
</li>
<li>
<a href="https://www.foodpoisonjournal.com/food-recall/salmonella-or-aspergillus-in-marijuana-causes-arizona-recall/">Salmonella or Aspergillus in Marijuana causes Arizona recall</a>
</li>
<li>
<a href="https://www.foodpoisonjournal.com/food-recall/smoked-salmonella-recalled-over-listeria-fears/">Smoked Salmon recalled over Listeria fears</a>
</li>
</ul>
</section>
</div>
</aside>

</div>

</main>
<footer role='contentinfo' class='lxb_af lxb_af-background_color-2a3d54 lxb_af-box-full lxb_af-color-ffffff lxb_af-link_color-rgba255-255-057 lxb_af-link_state_color-rgba255-255-08 lxb_af-panel lxb_af-panel-footer'>
<div class='lxb_af lxb_af-box-full lxb_af-trailer lxb_af-grid-parade lxb_af-grid-display-normal'>
<div id='lxb_af-widgets-trailer_top' class='lxb_af lxb_af-box-constrained lxb_af-text_decoration-none lxb_af-widgets lxb_af-widgets-trailer_top lxb_af-grid-parade lxb_af-grid-display-table     lxb_af-not_hamburger_grandparent lxb_af-has_no_bg  '>
<div class='lxb_af-trailer_top-inner_wrapper lxb_af-inner_wrapper lxb_af-grid-clear '>
<section id="lxb_af-marquee-5" class="lxb_af-widget lxb_af-marquee lxb_af-grid-display-table_cell lxb_af-widgets-trailer_top-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling lxb_af-text_align-center lxb_af-padding-7px 0 7px 0 lxb_af-grid-width-1_of_1"><a class='lxb_af-blog-get_linked_logo lxb_af-blog-get_linked_logo-marquee-widget lxb_af-blog-get_linked_logo-marquee-widget-size- lxb_af-blog-get_linked_logo-marquee-widget-style-left lxb_af-blog-get_linked_logo-vertical_align_middle' href='https://www.foodpoisonjournal.com'><img loading='lazy' decoding='async' width='62' height='62' class='lxb_af-blog-get_logo lxb_af-blog-get_logo-get_linked_logo lxb_af-blog-get_logo-get_linked_logo-marquee-widget lxb_af-blog-get_logo-get_linked_logo-marquee-widget-size- lxb_af-blog-get_logo-get_linked_logo-marquee-widget-style-left lxb_af-blog-get_logo-get_linked_logo-vertical_align_middle' src='https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-123x123.png' alt='Food Poison Journal logo' srcset='https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-550x550.png 550w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-150x150.png 150w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-300x300.png 300w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-768x768.png 768w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-640x640.png 640w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-40x40.png 40w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-80x80.png 80w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-160x160.png 160w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-320x320.png 320w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-32x32.png 32w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-50x50.png 50w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-64x64.png 64w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-96x96.png 96w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-128x128.png 128w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon.png 1100w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-367x367.png 367w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-734x734.png 734w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-275x275.png 275w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-825x825.png 825w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-220x220.png 220w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-440x440.png 440w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-660x660.png 660w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-880x880.png 880w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-184x184.png 184w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-917x917.png 917w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-138x138.png 138w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-413x413.png 413w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-688x688.png 688w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-963x963.png 963w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-123x123.png 123w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-110x110.png 110w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-330x330.png 330w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-600x600.png 600w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-344x344.png 344w, https://www.foodpoisonjournal.com/files/2017/07/FPJ-text-Icon-55x55.png 55w' sizes='( max-width: 770px ) calc( 100vw - 30px ), 62px'></a>
<div style=' max-width : calc( ( 100% - 62px ) - 2em ) ; ' class='lxb_af-marquee-widget-title_tagline_wrap lxb_af-marquee-widget-title_tagline_wrap-right  vertical_align_middle'>
<h1 style='' class='lxb_af-marquee-widget-title lxb_af-marquee-widget-title-has_logo-left  accent_parent- lxb_af-header-light lxb_af-header-light'>
<a style=' color:#ffffff; ' class='lxb_af-marquee-widget-title-link' href='https://www.foodpoisonjournal.com'>Food Poison Journal</a>
</h1>
</div>
</section>
</div>
</div>
<div class='lxb_af-inner_wrapper'>
<div class='lxb_af-grid-parade lxb_af-grid-parade-trailer_contact-trailer_extras '>
<div id='lxb_af-widgets-trailer_contact' class='lxb_af lxb_af-grid-align-left lxb_af-text_decoration-none lxb_af-widgets lxb_af-widgets-trailer_contact lxb_af-grid-display-normal lxb_af-grid-width-3_of_11     lxb_af-not_hamburger_grandparent lxb_af-has_no_bg  '>
<div class='lxb_af-trailer_contact-inner_wrapper lxb_af-inner_wrapper lxb_af-grid-clear '>
<section id="lxb_af-firm_credit-11" class="lxb_af-widget lxb_af-firm_credit lxb_af-widgets-trailer_contact-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><div class='lxb_af-firm_credit-widget-logo-wrap'><a class='lxb_af-client-get_linked_logo lxb_af-client-get_linked_logo-firm_credit-widget lxb_af-client-get_linked_logo-firm_credit-widget-style-down' rel="noopener" target='_blank' href='http://www.marlerclark.com/'><img loading='lazy' decoding='async' width='184' height='38' class='lxb_af-client-get_logo' src='https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-367x75.png' alt='Marler Clark logo' srcset='https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-550x113.png 550w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-150x31.png 150w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-300x62.png 300w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-768x158.png 768w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-640x131.png 640w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-40x8.png 40w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-80x16.png 80w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-160x33.png 160w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-320x66.png 320w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse.png 1100w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-367x75.png 367w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-734x151.png 734w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-275x57.png 275w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-825x170.png 825w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-220x45.png 220w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-440x90.png 440w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-660x136.png 660w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-880x181.png 880w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-184x38.png 184w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-917x188.png 917w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-138x28.png 138w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-413x85.png 413w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-688x141.png 688w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-963x198.png 963w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-123x25.png 123w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-110x23.png 110w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-330x68.png 330w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-600x123.png 600w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-344x71.png 344w, https://www.foodpoisonjournal.com/files/2017/07/mc-logo-reverse-55x11.png 55w' sizes='( max-width: 770px ) calc( 100vw - 30px ), 184px'></a></div></section><section id="lxb_ci_contact_info_widget-8" class="lxb_af-widget LXB_CI_Contact_Info_Widget lxb_af-widgets-trailer_contact-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><div class="vcard_wrap primary"><script type="application/ld+json">{"@context":"http:\/\/www.schema.org","@type":"LegalService","legalName":"Marler Clark","name":"Marler Clark","telephone":"1-800-884-9840","url":"http:\/\/www.marlerclark.com\/","address":{"@type":"PostalAddress","streetAddress":"1012 First Avenue Fifth Floor ","addressLocality":"Seattle","addressRegion":"WA","postalCode":"98104-1008"},"image":"https:\/\/www.foodpoisonjournal.com\/files\/2017\/07\/mc-logo-reverse.png"}</script><div class="vcard" style="width: 100%;">
<div class="org"><a target="_blank" href="http://www.marlerclark.com/">Marler Clark</a></div>
<div class="adr">
<div class="street-address">
1012 First Avenue<br>
Fifth Floor
</div>
<div>
<span class="locality">Seattle</span>, <span class="region">WA</span> <span>98104-1008</span>
</div>
</div>
<div>Phone: <span class="tel">1-800-884-9840</span></div>
</div>
</div></section><section id="lxb_accordion_links_icon_widget-16" class="lxb_af-widget lxb_accordion_links_icon_widget lxb_af-widgets-trailer_contact-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><div class='lxb_accordion_links_icon_widget-links lxb_accordion_links_icon_widget-links-rainbow'>
<a href='/feed' class='lxb_accordion_links_icon_widget-link lxb_accordion_links_icon_widget-link-subscribebyrss' rel="noopener">
<span class='icon-rss'></span>
<span class='screen-reader-text'>
Subscribe by RSS
</span>
</a>
<a href='https://twitter.com/bmarler' class='lxb_accordion_links_icon_widget-link lxb_accordion_links_icon_widget-link-followbillontwitter' rel="noopener">
<span class='icon-twitter-square'></span>
<span class='screen-reader-text'>
Follow Bill on Twitter
</span>
</a>
<a href='https://www.facebook.com/Marlerblog/' class='lxb_accordion_links_icon_widget-link lxb_accordion_links_icon_widget-link-likeonfacebook' rel="noopener">
<span class='icon-facebook-square'></span>
<span class='screen-reader-text'>
Like on Facebook
</span>
</a>
<a href="https://www.linkedin.com/in/billmarler" class='lxb_accordion_links_icon_widget-link lxb_accordion_links_icon_widget-link-connectwithbillonlinkedin' rel="noopener">
<span class='icon-linkedin-sign'></span>
<span class='screen-reader-text'>
Connect with Bill on LinkedIn
</span>
</a>
<a href='https://www.instagram.com/billmarler/' class='lxb_accordion_links_icon_widget-link lxb_accordion_links_icon_widget-link-instagram' rel="noopener">
<span class='icon-instagram'></span>
<span class='screen-reader-text'>
Instagram
</span>
</a>
</div></section><section id="lxb_af-nav-11" class="lxb_af-widget lxb_af-nav lxb_af-widgets-trailer_contact-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling"><nav aria-label="footer-links" class="lxb_af-nav-widget lxb_af-nav-widget-footer-links" style="  text-transform: initial;  "><span class=' menu-item menu-item-type-post_type menu-item-object-page lxb_af-nav_walker-item '><a href='https://www.foodpoisonjournal.com/privacy-policy/' class='lxb_af-nav_walker-item-link lxb_af-nav_walker-item-text_link  '>Privacy Policy</a></span><span class=' menu-item menu-item-type-post_type menu-item-object-page lxb_af-nav_walker-item '><a href='https://www.foodpoisonjournal.com/disclaimer/' class='lxb_af-nav_walker-item-link lxb_af-nav_walker-item-text_link  '>Disclaimer</a></span></nav></section>
</div>
</div>
<div id='lxb_af-widgets-trailer_extras' class='lxb_af lxb_af-grid-align-right lxb_af-text_decoration-none lxb_af-widgets lxb_af-widgets-trailer_extras lxb_af-grid-display-normal lxb_af-grid-width-8_of_11     lxb_af-not_hamburger_grandparent lxb_af-has_no_bg  '>
<div class='lxb_af-trailer_extras-inner_wrapper lxb_af-inner_wrapper lxb_af-grid-clear '>
<section id="linkcat-1361" class="lxb_af-widget links lxb_af-widgets-trailer_extras-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling lxb_af-grid-align-right lxb_af-grid-width-1_of_3"><h3 data-widget-id="links-14" class="lxb_af-widget_title lxb_af-trailer_extras-widget_title links-14-widget_title ">Blogs</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.marlerblog.com/" rel="nofollow">Bill Marler’s Blog</a></li>
<li><a href="http://www.botulismblog.com/" rel="nofollow">Botulism Blog</a></li>
<li><a href="http://www.campylobacterblog.com/" rel="nofollow">Campylobacter Blog</a></li>
<li><a href="https://www.covid19-blog.com/" rel="nofollow">Coronavirus Blog</a></li>
<li><a href="https://www.cyclosporablog.com/" rel="nofollow">Cyclospora Blog</a></li>
<li><a href="http://www.ecoliblog.com/" rel="nofollow">E. coli Blog</a></li>
<li><a href="https://www.foodpoisonjournal.com/" rel="nofollow">Food Poison Journal</a></li>
<li><a href="http://www.hepatitisblog.com/" rel="nofollow">Hepatitis A Blog</a></li>
<li><a href="http://www.listeriablog.com/" rel="nofollow">Listeria Blog</a></li>
<li><a href="https://www.norovirusblog.com/">Norovirus Blog</a></li>
<li><a href="http://www.salmonellablog.com/" rel="nofollow">Salmonella Blog</a></li>
<li><a href="http://www.shigellablog.com/" rel="nofollow">Shigella Blog</a></li>
</ul>
</section>
<section id="linkcat-1362" class="lxb_af-widget links lxb_af-widgets-trailer_extras-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling lxb_af-grid-align-right lxb_af-grid-width-1_of_3"><h3 data-widget-id="links-11" class="lxb_af-widget_title lxb_af-trailer_extras-widget_title links-11-widget_title ">Disease</h3>
<ul class='xoxo blogroll'>
<li><a href="https://about-botulism.com/">Botulism</a></li>
<li><a href="http://www.about-campylobacter.com/" rel="nofollow">Campylobacter</a></li>
<li><a href="https://about-cyclospora.com/">Cyclospora</a></li>
<li><a href="http://www.about-ecoli.com/" rel="nofollow">E. coli</a></li>
<li><a href="http://www.about-guillain-barre.com/" rel="nofollow">Guillain-Barré Syndrome</a></li>
<li><a href="http://www.about-hus.com/" rel="nofollow">Hemolytic Uremic Syndrome</a></li>
<li><a href="http://www.about-hepatitis.com/" rel="nofollow">Hepatitis A</a></li>
<li><a href="http://www.about-irritablebowelsyndrome.com/" rel="nofollow">Irritable Bowel Syndrome</a></li>
<li><a href="http://www.about-listeria.com/" rel="nofollow">Listeria</a></li>
<li><a href="http://www.about-norwalk.com/" rel="nofollow">Norovirus</a></li>
<li><a href="http://www.about-reactive-arthritis.com/" rel="nofollow">Reactive Arthritis</a></li>
<li><a href="http://www.about-salmonella.com/" rel="nofollow">Salmonella</a></li>
<li><a href="http://www.about-shigella.com/" rel="nofollow">Shigella</a></li>
</ul>
</section>
<section id="linkcat-1363" class="lxb_af-widget links lxb_af-widgets-trailer_extras-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling lxb_af-grid-align-right lxb_af-grid-width-1_of_3"><h3 data-widget-id="links-7" class="lxb_af-widget_title lxb_af-trailer_extras-widget_title links-7-widget_title ">Insight &amp; Litigation</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.billmarler.com" rel="nofollow">Bill Marler</a></li>
<li><a href="http://www.ecolilitigation.com/" rel="nofollow">E. coli Lawsuits</a></li>
<li><a href="http://www.fair-safety.com/" rel="nofollow">Fair Safety</a></li>
<li><a href="http://www.foodsafetynews.com/" rel="nofollow">Food Safety News</a></li>
<li><a href="http://www.foodborneillness.com/" rel="nofollow">Foodborne Illness</a></li>
<li><a href="http://www.hepatitislitigation.com/" rel="nofollow">Hepatitis A Lawsuits</a></li>
<li><a href="https://listerialitigation.com/" rel="nofollow">Listeria Litigation</a></li>
<li><a href="http://www.outbreakdatabase.com/" rel="nofollow">Outbreak Database</a></li>
<li><a href="http://www.salmonellalitigation.com/" rel="nofollow">Salmonella Litigation</a></li>
</ul>
</section>
</div>
</div>
</div>
</div>
</div>
<div id='lxb_af-widgets-colophon' class='lxb_af lxb_af-box-full lxb_af-text_decoration-none lxb_af-widgets lxb_af-widgets-colophon lxb_af-grid-parade lxb_af-grid-display-table     lxb_af-not_hamburger_grandparent lxb_af-has_bg  '>
<div class='lxb_af-colophon-inner_wrapper lxb_af-inner_wrapper lxb_af-grid-clear '>
<section id="lxb_af-copyright-3" class="lxb_af-widget lxb_af-copyright lxb_af-grid-display-table_cell lxb_af-widgets-colophon-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling lxb_af-text_align-left">Copyright © 2021, Marler Clark, All Rights Reserved.</section><section id="lxb_af-lexblog_credit-3" class="lxb_af-widget lxb_af-lexblog_credit lxb_af-grid-display-table_cell lxb_af-widgets-colophon-widget lxb_af-is_not_hamburger lxb_af-has_no_hamburger_sibling lxb_af-text_align-right"><span class='lxb_af-lexblog_credit-widget-byline'>Powered By</span>&nbsp;<a rel="noopener" target="_blank" class='lxb_af-lexblog_credit-widget-link' href='https://www.lexblog.com'>LexBlog</a></section>
</div>
</div>
</footer>

</div>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-1734745-46']);
	_gaq.push(['_trackPageview']);

	(function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();

	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
	var pageTracker = _gat._getTracker("UA-1734745-46");
	pageTracker._initData();
	pageTracker._trackPageview();
</script>

<style type="text/css">

     .screen-reader-text {
        clip: rect(1px, 1px, 1px, 1px);
        position: absolute !important;
        height: 1px;
        width: 1px;
        overflow: hidden;
}

	.post-social.font-awesome a {
		display: inline-block;
		font-size: 24px;
		margin-right: 0;
		padding: 0 4px 0 1px;
		opacity: 1;
		line-height: 1em;
		text-indent: 0;
		width: auto;
		overflow: visible;
	}

	.post-social.font-awesome a:hover { opacity: .75; }
	.post-social.font-awesome a.addthis_button_linkedin { color: #4875b4; }
	.post-social.font-awesome a.addthis_button_email { color: #7a7a7a; }
	.post-social.font-awesome a.addthis_button_facebook,
	.post-social.font-awesome .lxb_nascar-share_count { color: #3b5998; }
	.post-social.font-awesome a.addthis_button_twitter  { color: #2ba9e1; }
	.post-social.font-awesome a.share_google { color: #c63d2d; }

	.post-social.font-awesome a:before {
		display: inline-block;
		font-family: FontAwesome;
		font-style: normal;
		font-weight: normal;
		text-decoration: inherit;
	}

	.post-social.font-awesome .lxb_nascar-share_count {
		font-family: Arial, sans-serif;
	}

</style>
<style type="text/css">

			.vcard_wrap {
				left: 1.8%;
				overflow: hidden;
				position: relative;
				z-index: 2;
			}
			.vcard_wrap.secondary {
				left: 0;
				margin-bottom: 2px;
			}
			.vcard {
				display: block; 
				margin: 0 0 20px 0;
			}
			.vcard_wrap .vcard {
				display: inline-block;
				margin-right: 2.5%;	
				vertical-align: top;
			}
			.vcard .org {font-weight: 700;}
			.vcard_wrap.secondary .vcard {
				margin-bottom: 2px;
				margin-right: 0px;
			}
			.vcard_wrap.secondary .odd:after {
				color: #ccc;
				content: " | ";
			}
			.vcard img {
				border: none;
				float: left; 
				padding: 0 5px 5px 0; 
			}
			#ie7 .primary.vcard_wrap .vcard {	
				display: block;
				float: left;
				height: 12em;
			}

			.vcard_wrap.default .org {
				font-weight: 400;
			}

			.vcard_wrap .lxb_ci-hours {
				max-width: 350px;
			}

			.lxb_af-grid-align-center .lxb_ci-hours  {
				margin: 0 auto;
			}

			.lxb_af-grid-align-center .lxb_ci-hours td,
			.lxb_af-grid-align-center .lxb_ci-hours th {
				text-align: center;
			}


			.lxb_ci-hours th {
				padding: 0;
			}

			.lxb_ci-hours tbody tr:first-child td {
				padding-top: 0;
			}

			.vcard_wrap.default .lxb_ci-output_block {
				margin: 10px 0;
			}

			.vcard_wrap.default .maps {
				margin: 10px 0;
			}

			@media ( max-width: 770px ) {

				.vcard_wrap.default .vcard {

					width: 100% !important;
					margin-left: 0;
					margin-right: 0 !important;
					margin-bottom: 20px;
					position: static;
					float: none;
					display: block;
				}
			}
	
		</style>
<link rel='stylesheet' id='lxb_mct_style-css' href='https://www.foodpoisonjournal.com/wp-content/plugins/lxb-mailchimp-tools/css/style.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.foodpoisonjournal.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.foodpoisonjournal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.foodpoisonjournal.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodpoisonjournal.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"foodpoisonjournal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodpoisonjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"42925 https:\/\/www.foodpoisonjournal.com\/?p=42925","disqusShortname":"foodpoisonjournal","disqusTitle":"Consumers advised to not eat Josie\u2019s Organics organic baby spinach or Fresh Thyme organic baby spinach with a best by date on or around 10\/23\/2021 due to E. coli","disqusUrl":"https:\/\/www.foodpoisonjournal.com\/food-poisoning-information\/consumers-advised-to-not-eat-josies-organics-organic-baby-spinach-or-fresh-thyme-organic-baby-spinach-with-a-best-by-date-on-or-around-10-23-2021-due-to-e-coli\/","postId":"42925"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodpoisonjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeifhkaAAAAAMvqt2TFRpReuxqGLy9m5pudJEgr&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeifhkaAAAAAMvqt2TFRpReuxqGLy9m5pudJEgr","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodpoisonjournal.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.foodpoisonjournal.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.foodpoisonjournal.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.foodpoisonjournal.com/wp-content/plugins/lxb-nascar/js/script.js?ver=5.8.1' id='lxb_nascar_share-js'></script>
</body>
</html>